CVE-2023-0737
CVE-2023-0737 · CSRF in wallabag/wallabag
This page contains facts from public vulnerability sources. Check the original advisory before updating.
wallabag version 2.5.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows attackers to arbitrarily delete user accounts via the /account/delete endpoint. This issue is fixed in version 2.5.4.
CVSS 6.5 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
wallabag/wallabag
- Versions
- ≥ unspecified, < 2.5.4: Affected (custom)
Update to 2.5.4
wallabag/wallabag Packagist
- Versions
- 1.0-beta1
- 1.0-beta2
- 1.0-beta3
- 1.0-beta4
- 1.0-beta5
- 1.0-beta5.1
- 1.0-beta5.2
- 1.0.0
- 1.1.0
- 1.2.0
- 1.3.0
- 1.3.1
- 1.4.0
- 1.5.0
- 1.5.1
- 1.5.1.1
- 1.5.2
- 1.6.0
- 1.6.1
- 1.6.1b
- 1.7.0
- 1.7.1
- 1.7.2
- 1.8.0
- 1.8.1
- 1.8.1b
- 1.9
- 1.9.1
- 1.9.1-b
- 1.9.1alpha1
- 1.9.1alpha2
- 1.9.1beta1
- 1.9.1beta2
- 1.9.1beta3
- 1.9.2
- 1.9RC1
- 1.9beta
- 1.9beta2
- 2.0.0
- 2.0.0-alpha.0
- 2.0.0-alpha.1
- 2.0.0-alpha.2
- 2.0.0-beta.1
- 2.0.0-beta.2
- 2.0.1
- 2.0.2
- 2.0.3
- 2.0.4
- 2.0.5
- 2.0.6
- 2.0.7
- 2.0.8
- 2.1.0
- 2.1.1
- 2.1.2
- 2.1.3
- 2.1.4
- 2.1.5
- 2.1.6
- 2.1.6.1
- 2.2.0
- 2.2.1
- 2.2.2
- 2.2.3
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.3
- 2.3.4
- 2.3.5
- 2.3.6
- 2.3.7
- 2.3.8
- 2.4.0
- 2.4.1
- 2.4.2
- 2.4.3
- 2.5.0
- 2.5.1
- 2.5.2
- 2.5.3
- Affected ranges
- ECOSYSTEM: < 2.5.4
Update to 2.5.4