CVE-2023-0780
CVE-2023-0780 · Improper Restriction of Rendered UI Layers or Frames in cockpit-hq/cockpit
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Restriction of Rendered UI Layers or Frames in GitHub repository cockpit-hq/cockpit prior to 2.3.9-dev.
CVSS 4.0 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
cockpit-hq/cockpit
- Versions
- ≥ unspecified, < 2.3.9-dev: Affected (custom)
Update to 2.3.9-dev
cockpit-hq/cockpit Packagist
- Versions
- 2.0.0
- 2.0.1
- 2.0.2
- 2.1.0
- 2.1.1
- 2.1.2
- 2.2.0
- 2.2.1
- 2.2.2
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.3
- 2.3.4
- 2.3.5
- 2.3.6
- 2.3.7
- 2.3.8
- Affected ranges
- ECOSYSTEM: < 2.3.9
Update to 2.3.9