CVE-2023-1160
CVE-2023-1160 · Use of Platform-Dependent Third Party Components in cockpit-hq/cockpit
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Use of Platform-Dependent Third Party Components in GitHub repository cockpit-hq/cockpit prior to 2.4.0.
CVSS 4.0 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
cockpit-hq/cockpit
- Versions
- ≥ unspecified, < 2.4.0: Affected (custom)
Update to 2.4.0
cockpit-hq/cockpit Packagist
- Versions
- 2.0.0
- 2.0.1
- 2.0.2
- 2.1.0
- 2.1.1
- 2.1.2
- 2.2.0
- 2.2.1
- 2.2.2
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.3
- 2.3.4
- 2.3.5
- 2.3.6
- 2.3.7
- 2.3.8
- 2.3.9
- Affected ranges
- ECOSYSTEM: ≤ 2.3.9
No fix published