CVE-2023-23684
CVE-2023-23684 · WordPress WPGraphQL Plugin <= 1.14.5 is vulnerable to Server Side Request Forgery (SSRF)
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Server-Side Request Forgery (SSRF) vulnerability in WPGraphQL.This issue affects WPGraphQL: from n/a through 1.14.5.
CVSS 4.4 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
wpgraphql
- Versions
- ≥ n/a, ≤ 1.14.5: Affected; ≥ 1.14.6: Not affected (custom)
Update to 1.14.6
wp-graphql/wp-graphql Packagist
- Versions
- 0.0.2
- 0.0.20
- 0.0.21
- 0.0.22
- 0.0.23
- 0.0.24
- 0.0.25
- 0.0.26
- 0.0.27
- 0.0.28
- 0.0.29
- 0.0.3
- 0.0.30
- 0.0.31
- 0.0.5
- 1.2.2
- v0.0.10
- v0.0.11
- v0.0.12
- v0.0.13
- v0.0.14
- v0.0.15
- v0.0.16
- v0.0.17
- v0.0.18
- v0.0.19
- v0.0.32
- v0.0.33
- v0.0.34
- v0.0.6
- v0.0.7
- v0.0.8
- v0.0.9
- v0.1.0
- v0.1.1
- v0.1.2
- v0.1.3
- v0.1.4
- v0.10.0
- v0.10.1
- v0.10.2
- v0.10.3
- v0.11.0
- v0.12.0
- v0.12.1
- v0.12.2
- v0.12.3
- v0.13.0
- v0.13.1
- v0.13.2
- v0.13.3
- v0.14.0
- v0.15.0
- v0.15.1
- v0.15.2
- v0.15.3
- v0.15.4
- v0.15.5
- v0.15.6
- v0.2.0
- v0.2.1
- v0.2.2
- v0.2.3
- v0.3.0
- v0.3.01
- v0.3.2
- v0.3.3
- v0.3.4
- v0.3.5
- v0.3.6
- v0.3.7
- v0.3.8
- v0.4.0
- v0.4.1
- v0.4.2
- v0.4.3
- v0.5.0
- v0.5.1
- v0.6.0
- v0.6.1
- v0.6.2
- v0.6.3
- v0.7.0
- v0.7.1
- v0.8.0
- v0.8.1
- v0.8.2
- v0.8.3
- v0.8.4
- v0.9.0
- v0.9.1
- v1.0
- v1.0.1
- v1.0.2
- v1.0.3
- v1.0.4
- v1.0.5
- v1.1.0
- v1.1.1
- v1.1.2
- v1.1.3
- v1.1.4
- v1.1.5
- v1.1.6
- v1.1.7
- v1.1.8.0
- v1.10.0
- v1.11.0
- v1.11.1
- v1.11.2
- v1.11.3
- v1.12.0
- v1.12.1
- v1.12.2
- v1.12.3
- v1.13.0
- v1.13.1
- v1.13.10
- v1.13.2
- v1.13.3
- v1.13.4
- v1.13.5
- v1.13.6
- v1.13.7
- v1.13.8
- v1.13.9
- v1.14.0
- v1.14.2
- v1.14.3
- v1.14.4
- v1.14.5
- v1.2.0
- v1.2.1
- v1.2.3
- v1.2.4
- v1.2.5
- v1.2.6
- v1.3.0
- v1.3.1
- v1.3.10
- v1.3.2
- v1.3.3
- v1.3.4
- v1.3.5
- v1.3.6
- v1.3.7
- v1.3.8
- v1.3.9
- v1.4.0
- v1.4.1
- v1.4.2
- v1.4.3
- v1.4.7
- v1.5.0
- v1.5.1
- v1.5.2
- v1.5.3
- v1.5.4
- v1.5.5
- v1.5.6
- v1.5.7
- v1.5.8
- v1.5.9
- v1.6.0
- v1.6.1
- v1.6.10
- v1.6.11
- v1.6.12
- v1.6.2
- v1.6.3
- v1.6.4
- v1.6.5
- v1.6.6
- v1.6.7
- v1.6.8
- v1.6.9
- v1.7.0
- v1.7.1
- v1.7.2
- v1.8.0
- v1.8.1
- v1.8.2
- v1.8.3
- v1.8.4
- v1.8.5
- v1.8.6
- v1.8.7
- v1.9.0
- v1.9.1
- Affected ranges
- ECOSYSTEM: < 1.14.6
Update to 1.14.6