CVE-2023-25180
CVE-2023-25180 · UBUNTU-CVE-2023-25180
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Rejected reason: Rejected by upstream.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
glib2.0 Ubuntu:20.04:LTS
- Versions
- 2.62.1-1
- 2.63.1-2
- 2.63.1-2ubuntu1
- 2.63.3-1
- 2.63.3-3
- 2.63.5-2
- 2.64.0-1
- 2.64.1-1
- 2.64.2-1~fakesync1
- 2.64.3-1~ubuntu20.04.1
- 2.64.6-1~ubuntu20.04.1
- 2.64.6-1~ubuntu20.04.2
- 2.64.6-1~ubuntu20.04.3
- 2.64.6-1~ubuntu20.04.4
- Affected ranges
- ECOSYSTEM: < 2.64.6-1~ubuntu20.04.6
Update to 2.64.6-1~ubuntu20.04.6
glib2.0 Ubuntu:22.04:LTS
- Versions
- 2.68.4-1ubuntu1
- 2.70.1-1
- 2.70.2-1
- 2.71.0-2
- 2.71.1-1
- 2.71.2-1
- 2.71.3-1
- 2.72.0-1
- 2.72.1-1
- 2.72.4-0ubuntu1
- 2.72.4-0ubuntu2
- Affected ranges
- ECOSYSTEM: < 2.72.4-0ubuntu2.2
Update to 2.72.4-0ubuntu2.2