p PatchFirst

CVE-2023-49438

CVE-2023-49438

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An open redirect vulnerability in the python package Flask-Security-Too <=5.3.2 allows attackers to redirect unsuspecting users to malicious sites via a crafted URL by abusing the ?next parameter on the /login and /register routes.

CVSS 6.1 · Medium · EPSS 1.1% · Public exploit · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • flask-security-too PyPI

    Versions
    • 3.0.1
    • 3.0.1rc1
    • 3.0.1rc2
    • 3.0.1rc3
    • 3.0.2
    • 3.1.0rc1
    • 3.2.0
    • 3.2.0rc1
    • 3.2.0rc3
    • 3.2.0rc4
    • 3.3.0
    • 3.3.0rc1
    • 3.3.0rc2
    • 3.3.0rc3
    • 3.3.1
    • 3.3.2
    • 3.3.3
    • 3.4.0
    • 3.4.1
    • 3.4.2
    • 3.4.3
    • 3.4.4
    • 3.4.5
    • 4.0.0
    • 4.0.0rc1
    • 4.0.0rc2
    • 4.0.1
    • 4.1.0
    • 4.1.1
    • 4.1.2
    • 4.1.3
    • 4.1.4
    • 4.1.5
    • 4.1.6
    • 5.0.0
    • 5.0.1
    • 5.0.2
    • 5.1.0
    • 5.1.1
    • 5.1.2
    • 5.2.0
    • 5.3.0
    • 5.3.1
    • 5.3.2
    Affected ranges
    • ECOSYSTEM: < 5.3.3

    Update to 5.3.3

Original sources

Check your server →