CVE-2023-52722
CVE-2023-52722
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in Artifex Ghostscript before 10.03.1. psi/zmisc1.c, when SAFER mode is used, allows eexec seeds other than the Type 1 standard.
CVSS 5.5 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ghostscript Debian:12
- Versions
- 10.0.0~dfsg-11
- 10.0.0~dfsg-11+deb12u1
- 10.0.0~dfsg-11+deb12u2
- 10.0.0~dfsg-11+deb12u3
- Affected ranges
- ECOSYSTEM: < 10.0.0~dfsg-11+deb12u4
Update to 10.0.0~dfsg-11+deb12u4
ghostscript Debian:13
- Affected ranges
- ECOSYSTEM: < 10.02.0~dfsg-1
Update to 10.02.0~dfsg-1
ghostscript Debian:14
- Affected ranges
- ECOSYSTEM: < 10.02.0~dfsg-1
Update to 10.02.0~dfsg-1
ghostscript Ubuntu:20.04:LTS
- Versions
- 9.27~dfsg+0-0ubuntu3
- 9.27~dfsg+0-0ubuntu4
- 9.50~dfsg-5ubuntu1
- 9.50~dfsg-5ubuntu2
- 9.50~dfsg-5ubuntu3
- 9.50~dfsg-5ubuntu4
- 9.50~dfsg-5ubuntu4.1
- 9.50~dfsg-5ubuntu4.2
- 9.50~dfsg-5ubuntu4.3
- 9.50~dfsg-5ubuntu4.4
- 9.50~dfsg-5ubuntu4.5
- 9.50~dfsg-5ubuntu4.6
- 9.50~dfsg-5ubuntu4.7
- 9.50~dfsg-5ubuntu4.8
- 9.50~dfsg-5ubuntu4.9
- 9.50~dfsg-5ubuntu4.10
- 9.50~dfsg-5ubuntu4.11
- Affected ranges
- ECOSYSTEM: < 9.50~dfsg-5ubuntu4.12
Update to 9.50~dfsg-5ubuntu4.12
ghostscript Ubuntu:22.04:LTS
- Versions
- 9.54.0~dfsg1-0ubuntu2
- 9.55.0~dfsg1-0ubuntu4
- 9.55.0~dfsg1-0ubuntu5
- 9.55.0~dfsg1-0ubuntu5.1
- 9.55.0~dfsg1-0ubuntu5.2
- 9.55.0~dfsg1-0ubuntu5.3
- 9.55.0~dfsg1-0ubuntu5.4
- 9.55.0~dfsg1-0ubuntu5.5
- 9.55.0~dfsg1-0ubuntu5.6
- Affected ranges
- ECOSYSTEM: < 9.55.0~dfsg1-0ubuntu5.7
Update to 9.55.0~dfsg1-0ubuntu5.7