CVE-2023-7038
CVE-2023-7038 · automad User Creation cross-site request forgery
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A vulnerability was found in automad up to 1.10.9. It has been rated as problematic. This issue affects some unknown processing of the file /dashboard?controller=UserCollection::createUser of the component User Creation Handler. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-248687. NOTE: The vendor was contacted early about this disclosure but did not respond in any way.
CVSS 4.3 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
automad
- Versions
- 1.10.0: Affected
- 1.10.1: Affected
- 1.10.2: Affected
- 1.10.3: Affected
- 1.10.4: Affected
- 1.10.5: Affected
- 1.10.6: Affected
- 1.10.7: Affected
- 1.10.8: Affected
- 1.10.9: Affected
No fix published
automad/automad Packagist
- Versions
- 1.10.9
- Affected ranges
- ECOSYSTEM: < 2.0.0-alpha.1
Update to 2.0.0-alpha.1