CVE-2024-47173
CVE-2024-47173 · Aimeos GraphQL API admin interface denial of service vulnerability in SaaS and marketplace setups
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Aimeos is an e-commerce framework. All SaaS and marketplace setups using the Aimeos GraphQL API admin interface version from 2024.04 up to 2024.07.1 are affected by a potential denial of service attack. Version 2024.07.2 fixes the issue.
CVSS 5.5 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ai-admin-graphql
- Versions
- >= 2024.04.1, < 2024.07.2: Affected
No fix published
aimeos/ai-admin-graphql Packagist
- Versions
- 2024.04.1
- 2024.04.2
- 2024.04.3
- 2024.04.4
- 2024.04.5
- 2024.04.6
- 2024.04.7
- 2024.07.1
- Affected ranges
- ECOSYSTEM: ≥ 2024.04.1, < 2024.07.2
Update to 2024.07.2