CVE-2025-10931
CVE-2025-10931 · Umami Analytics - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-109
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Umami Analytics allows Cross-Site Scripting (XSS).This issue affects Umami Analytics: from 0.0.0 before 1.0.1.
CVSS 3.8 · Low · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
umami analytics
- Versions
- ≥ 0.0.0, < 1.0.1: Affected (semver)
Update to 1.0.1
drupal/umami_analytics Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.1
Update to 1.0.1
drupal/umami_analytics Packagist
- Affected ranges
- ECOSYSTEM: < 1.0.1
Update to 1.0.1