p PatchFirst

PatchFirst · Latest vulnerabilities

drupal/umami_analytics vulnerabilities

Vulnerabilities published for drupal/umami_analytics in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-10931

    Low · CVSS 3.8EPSS 0.2%Fix available

    Umami Analytics - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-109

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Umami Analytics allows Cross-Site Scripting (XSS).This issue affects Umami Analytics: from 0.0.0 before 1.0.1.

    • Update to 1.0.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →