CVE-2025-12082
CVE-2025-12082 · CivicTheme Design System - Moderately critical - Information disclosure - SA-CONTRIB-2025-112
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal CivicTheme Design System allows Forceful Browsing.This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.
CVSS 7.5 · High · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
civictheme design system
- Versions
- ≥ 0.0.0, < 1.12.0: Affected (semver)
Update to 1.12.0
drupal/civictheme Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.12.0
Update to 1.12.0
drupal/civictheme Packagist
- Affected ranges
- ECOSYSTEM: < 1.12.0
Update to 1.12.0