p PatchFirst

PatchFirst · Latest vulnerabilities

drupal/civictheme vulnerabilities

Vulnerabilities published for drupal/civictheme in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 2

  1. CVE-2025-12083

    Medium · CVSS 6.1EPSS 0.2%Fix available

    CivicTheme Design System - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-113

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal CivicTheme Design System allows Cross-Site Scripting (XSS).This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.

    • Update to 1.12.0
    Published Updated
  2. CVE-2025-12082

    High · CVSS 7.5EPSS 0.31%Fix available

    CivicTheme Design System - Moderately critical - Information disclosure - SA-CONTRIB-2025-112

    Incorrect Authorization vulnerability in Drupal CivicTheme Design System allows Forceful Browsing.This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.

    • Update to 1.12.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →