CVE-2025-12083
CVE-2025-12083 · CivicTheme Design System - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-113
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal CivicTheme Design System allows Cross-Site Scripting (XSS).This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.
CVSS 6.1 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
civictheme design system
- Versions
- ≥ 0.0.0, < 1.12.0: Affected (semver)
Update to 1.12.0
drupal/civictheme Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.12.0
Update to 1.12.0
drupal/civictheme Packagist
- Affected ranges
- ECOSYSTEM: < 1.12.0
Update to 1.12.0