CVE-2025-12761
CVE-2025-12761 · Simple multi step form - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-116
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Simple multi step form allows Cross-Site Scripting (XSS).This issue affects Simple multi step form: from 0.0.0 before 2.0.0.
CVSS 3.5 · Low · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
simple multi step form
- Versions
- ≥ 0.0.0, < 2.0.0: Affected (semver)
Update to 2.0.0
drupal/simple_multistep Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.0
Update to 2.0.0
drupal/simple_multistep Packagist
- Affected ranges
- ECOSYSTEM: < 2.0.0
Update to 2.0.0