p PatchFirst

PatchFirst · Latest vulnerabilities

drupal/simple_multistep vulnerabilities

Vulnerabilities published for drupal/simple_multistep in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-12761

    Low · CVSS 3.5EPSS 0.19%Fix available

    Simple multi step form - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-116

    Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Simple multi step form allows Cross-Site Scripting (XSS).This issue affects Simple multi step form: from 0.0.0 before 2.0.0.

    • Update to 2.0.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →