CVE-2025-48447
CVE-2025-48447 · Lightgallery - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-069
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Lightgallery allows Cross-Site Scripting (XSS).This issue affects Lightgallery: from 0.0.0 before 1.6.0.
CVSS 7.1 · High · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
lightgallery
- Versions
- ≥ 0.0.0, < 1.6.0: Affected (semver)
Update to 1.6.0
drupal/lightgallery Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.6.0
Update to 1.6.0
drupal/lightgallery Packagist
- Affected ranges
- ECOSYSTEM: < 1.6.0
Update to 1.6.0