p PatchFirst

PatchFirst · Latest vulnerabilities

drupal/lightgallery vulnerabilities

Vulnerabilities published for drupal/lightgallery in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-48447

    High · CVSS 7.1EPSS 0.33%Fix available

    Lightgallery - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-069

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Lightgallery allows Cross-Site Scripting (XSS).This issue affects Lightgallery: from 0.0.0 before 1.6.0.

    • Update to 1.6.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →