CVE-2025-69971
CVE-2025-69971
This page contains facts from public vulnerability sources. Check the original advisory before updating.
FUXA v1.2.7 contains a hard-coded credential vulnerability in server/api/jwt-helper.js. The application uses a hard-coded secret key to sign and verify JWT Tokens. This allows remote attackers to forge valid admin tokens and bypass authentication to gain full administrative access.
CVSS 9.8 · Critical · EPSS 2.2% · Public exploit · Fix available
- Published
- Updated
Stack: node
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
@frangoteam/fuxa npm
- Affected ranges
- SEMVER: < 1.3.0
Update to 1.3.0