p PatchFirst

PatchFirst · Latest vulnerabilities

apprise vulnerabilities

Vulnerabilities published for apprise in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-59180

    Low · CVSS 3.1EPSS 0.3%No fix published

    Apprise forwards configured auth headers across cross-origin HTTP redirects

    Apprise is an open source library which allows you to send a notification to almost all of the most popular notification services available. Prior to 1.11.0, Apprise HTTP-based notification plugins and HTTP attachment and config loaders in apprise/attachment/http.py and apprise/config/http.py follow HTTP redirects by default and resend user-configured auth headers and query parameters on the redirected request, allowing a compromised trusted destination or on-path attacker to receive secrets such as Authorization headers, bearer tokens, custom headers, and service keys. This issue is fixed in version 1.11.0.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →