p PatchFirst

PatchFirst · Latest vulnerabilities

gst-plugins-good1.0 vulnerabilities · Page 4

Vulnerability published for gst-plugins-good1.0 in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 65

  1. CVE-2016-9635

    Critical · CVSS 9.8EPSS 8.84%Fix available

    CVE-2016-9635

    Heap-based buffer overflow in the flx_decode_delta_fli function in gst/flx/gstflxdec.c in the FLIC decoder in GStreamer before 1.10.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) by providing a 'skip count' that goes beyond initialized buffer.

    • Update to 1.10.1-2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →