p PatchFirst

PatchFirst · Latest vulnerabilities

xmlrpc-epi vulnerabilities

Vulnerabilities published for xmlrpc-epi in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2016-6296

    Critical · CVSS 9.8EPSS 6.27%Fix available

    CVE-2016-6296

    Integer signedness error in the simplestring_addn function in simplestring.c in xmlrpc-epi through 0.54.2, as used in PHP before 5.5.38, 5.6.x before 5.6.24, and 7.x before 7.0.9, allows remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via a long first argument to the PHP xmlrpc_encode_request function.

    • Update to 0.54.2-1.2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →