p PatchFirst

PatchFirst · Latest vulnerabilities

gnulib vulnerabilities

Vulnerabilities published for gnulib in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 2

  1. CVE-2009-5155

    High · CVSS 7.5EPSS 3.91%Fix available

    CVE-2009-5155

    In the GNU C Library (aka glibc or libc6) before 2.28, parse_reg_exp in posix/regcomp.c misparses alternatives, which allows attackers to cause a denial of service (assertion failure and application exit) or trigger an incorrect result by attempting a regular-expression match.

    • Update to 20140202+stable-3.2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →