DSA-6113-1
DSA-6113-1 · openssl - security update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
openssl - security update
Fix available
- Published
- Updated
Affected products and versions
openssl Debian:12
- Versions
- 3.0.10-1
- 3.0.10-1~deb12u1
- 3.0.11-1
- 3.0.11-1~deb12u1
- 3.0.11-1~deb12u2
- 3.0.12-1
- 3.0.12-2
- 3.0.13-1~deb12u1
- 3.0.13-1~deb12u2
- 3.0.14-1~deb12u1
- 3.0.14-1~deb12u2
- 3.0.15-1~deb12u1
- 3.0.16-1~deb12u1
- 3.0.17-1~deb12u1
- 3.0.17-1~deb12u2
- 3.0.17-1~deb12u3
- 3.0.18-1~deb12u1
- 3.0.9-1
- Affected ranges
- ECOSYSTEM: < 3.0.18-1~deb12u2
Update to 3.0.18-1~deb12u2
openssl Debian:13
- Versions
- 3.5.1-1
- 3.5.1-1+deb13u1
- 3.5.2-1
- 3.5.3-1
- 3.5.4-1~deb13u1
- Affected ranges
- ECOSYSTEM: < 3.5.4-1~deb13u2
Update to 3.5.4-1~deb13u2