p PatchFirst

GHSA-779c-7w4p-2c4g

GHSA-779c-7w4p-2c4g · Silverstripe admin XSS Vulnerability via WYSIWYG editor

This page contains facts from public vulnerability sources. Check the original advisory before updating.

It is possible for a bad actor with access to the CMS to make use of onmouseover or onmouseout attributes in the WYSIWYG editor to embed malicious javascript.

CVSS 3.8 · Low · Fix available

Published
Updated

Stack: php

Affected products and versions

  • silverstripe/admin Packagist

    Versions
    • 1.0.3
    Affected ranges
    • ECOSYSTEM: ≥ 1.0.3, < 1.0.4

    Update to 1.0.4

  • silverstripe/admin Packagist

    Versions
    • 1.1.0
    Affected ranges
    • ECOSYSTEM: ≥ 1.1.0, < 1.1.1

    Update to 1.1.1

Original sources

Check your server →