p PatchFirst

GHSA-97h7-mf38-g9mf

GHSA-97h7-mf38-g9mf · Adminer file disclosure vulnerability

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Adminer script versions up to 4.6.2 contains file disclosure vulnerability.

CVSS 7.5 · High · Fix available

Published
Updated

Stack: php

Affected products and versions

  • vrana/adminer Packagist

    Versions
    • v4.3.1
    • v4.4.0
    • v4.5.0
    • v4.6.0
    • v4.6.1
    • v4.6.2
    Affected ranges
    • ECOSYSTEM: ≥ 4.3.1, < 4.6.3

    Update to 4.6.3

Original sources

Check your server →