GHSA-cpqf-f22c-r95x
GHSA-cpqf-f22c-r95x · Vite Plugin React has a Denial of Service Vulnerability in React Server Components
This page contains facts from public vulnerability sources. Check the original advisory before updating.
### Impact `@vitejs/plugin-rsc` vendors `react-server-dom-webpack`, which contained a vulnerability in versions prior to 19.2.3. See details in React repository's advisory https://github.com/facebook/react/security/advisories/GHSA-7gmr-mq3h-m5h9 ### Patches Upgrade immediately to `@vitejs/[email protected]` or later.
CVSS 7.5 · High · Fix available
- Published
- Updated
Stack: node
Affected products and versions
@vitejs/plugin-rsc npm
- Affected ranges
- SEMVER: < 0.5.7
Update to 0.5.7