p PatchFirst

PatchFirst · Latest vulnerabilities

@apostrophecms/seo vulnerabilities

Vulnerabilities published for @apostrophecms/seo in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-53608

    High · CVSS 8.7EPSS 0.26%Fix available

    @apostrophecms/seo Vulnerable to Stored XSS via Unsanitized Google Analytics / GTM ID Injected into Script Tag

    ApostropheCMS is an open-source Node.js content management system. Versions up to and including 1.4.2 of the `@apostrophecms/seo` package injects the Google Analytics Tracking ID (`seoGoogleTrackingId`) and Google Tag Manager ID (`seoGoogleTagManager`) directly into `<script>` tag bodies using JavaScript template literals without any sanitization or validation. Any user with editor-level access (the default role for content managers) can set these fields to a malicious value, resulting in stored XSS that executes on every page for every visitor of the site. As of time of publication, no known patched versions are available.

    • Update to 1.5.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →