p PatchFirst

PatchFirst · Latest vulnerabilities

@backstage/plugin-auth-backend-module-oidc-provider vulnerabilities

Vulnerability published for @backstage/plugin-auth-backend-module-oidc-provider in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-106488

    High · CVSS 8.1EPSS 0.28%Fix available

    Backstage: Improper authentication in the OIDC provider

    Backstage is an open framework for building developer portals. Prior to 0.4.20, the @backstage/plugin-auth-backend-module-oidc-provider package is affected by improper authentication in the oidc provider. Deployments using OIDC email-based identity resolution with a provider that permits unverified email addresses may allow an authenticated provider user to assume another catalog identity. This may grant access and permissions associated with that user. No direct availability impact is demonstrated. This issue is fixed in version 0.4.20.

    • Update to 0.4.20
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →