p PatchFirst

PatchFirst · Latest vulnerabilities

lockfile-lint-api vulnerabilities

Vulnerabilities published for lockfile-lint-api in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-4759

    Medium · CVSS 6.9EPSS 0.44%Fix available

    CVE-2025-4759

    Versions of the package lockfile-lint-api before 5.9.2 are vulnerable to Incorrect Behavior Order: Early Validation via the resolved attribute of the package URL validation which can be bypassed by extending the package name allowing an attacker to install other npm packages than the intended one.

    • Update to 5.9.2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →