p PatchFirst

PatchFirst · Latest vulnerabilities

mailparser vulnerabilities

Vulnerabilities published for mailparser in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2026-3455

    Medium · CVSS 5.1EPSS 0.36%Fix available

    CVE-2026-3455

    Versions of the package mailparser before 3.9.3 are vulnerable to Cross-site Scripting (XSS) via the textToHtml() function due to the improper sanitisation of URLs in the email content. An attacker can execute arbitrary scripts in victim browsers by adding extra quote " to the URL with embedded malicious JavaScript code.

    • Update to 3.9.3
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →