CVE-2014-7192Not ratedEPSS 13.05%Public exploitFix availableCVE-2014-7192Eval injection vulnerability in index.js in the syntax-error package before 1.1.1 for Node.js 0.10.x, as used in IBM Rational Application Developer and other products, allows remote attackers to execute arbitrary code via a crafted file.syntax-errorNode.jsUpdate to 1.1.1Published December 11, 2014Updated August 6, 2024Source advisory 1 ↗Source advisory 2 ↗Source advisory 3 ↗