Home Latest vulnerabilities terser PatchFirst · Latest vulnerabilities
terser vulnerabilities Vulnerabilities published for terser in the last 30 days: 0. Listed in the KEV catalogue: 0.
Do you use terser? The list contains 1 vulnerability. Find out in a minute whether anything on this list affects your server — the check is free.
Check your server for free Regular Expression Denial of Service (ReDoS) The package terser before 4.8.1, from 5.0.0 and before 5.14.2 are vulnerable to Regular Expression Denial of Service (ReDoS) due to insecure usage of regular expressions.
Update to 4.8.1 Update to 5.14.2 Published July 15, 2022 Updated September 16, 2024
Check your server Check your installed stack and versions against the current vulnerability feeds.
Check your server →