p PatchFirst

PatchFirst · Latest vulnerabilities

chrome-php/chrome vulnerabilities

Vulnerabilities published for chrome-php/chrome in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-48883

    Medium · CVSS 5.3EPSS 0.47%Fix available

    Chrome PHP is missing encoding in `CssSelector`

    Chrome PHP allows users to start playing with chrome/chromium in headless mode from PHP. Prior to version 1.14.0, CSS Selector expressions are not properly encoded, which can lead to XSS (cross-site scripting) vulnerabilities. This is patched in v1.14.0. As a workaround, users can apply encoding manually to their selectors if they are unable to upgrade.

    • Update to 1.14.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →