p PatchFirst

PatchFirst · Latest vulnerabilities

drupal/formatter_suite vulnerabilities

Vulnerabilities published for drupal/formatter_suite in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-31697

    Medium · CVSS 6.1EPSS 0.26%Fix available

    Formatter Suite - Moderately critical - Cross site scripting - SA-CONTRIB-2025-026

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Formatter Suite allows Cross-Site Scripting (XSS).This issue affects Formatter Suite: from 0.0.0 before 2.1.0.

    • Update to 2.1.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →