p PatchFirst

PatchFirst · Latest vulnerabilities

gp247/core vulnerabilities

Vulnerabilities published for gp247/core in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-57407

    Medium · CVSS 5.4EPSS 0.22%Fix available

    CVE-2025-57407

    A stored cross-site scripting (XSS) vulnerability in the Admin Log Viewer of S-Cart <=10.0.3 allows a remote authenticated attacker to inject arbitrary web script or HTML via a crafted User-Agent header. The script is executed in an administrator's browser when they view the security log page, which could lead to session hijacking or other malicious actions.

    • Update to 1.1.24
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →