p PatchFirst

PatchFirst · Latest vulnerabilities

lavalite/cms vulnerabilities

Vulnerabilities published for lavalite/cms in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 14

  1. CVE-2025-71177

    Medium · CVSS 5.1EPSS 0.22%No fix published

    LavaLite CMS <= 10.1.0 Stored XSS via Package Creation and Search

    LavaLite CMS versions up to and including 10.1.0 contain a stored cross-site scripting vulnerability in the package creation and search functionality. Authenticated users can supply crafted HTML or JavaScript in the package Name or Description fields that is stored and later rendered without proper output encoding in package search results. When other users view search results that include the malicious package, the injected script executes in their browsers, potentially enabling session hijacking, credential theft, and unauthorized actions in the context of the victim.

    Published Updated
  2. CVE-2020-36397

    Medium · CVSS 5.4EPSS 0.52%No fix published

    CVE-2020-36397

    A stored cross site scripting (XSS) vulnerability in the /admin/contact/contact component of LavaLite 5.8.0 allows authenticated attackers to execute arbitrary web scripts or HTML via a crafted payload entered into the "New" parameter.

    Published Updated
  3. CVE-2020-36396

    Medium · CVSS 5.4EPSS 0.5%No fix published

    CVE-2020-36396

    A stored cross site scripting (XSS) vulnerability in the /admin/roles/role component of LavaLite 5.8.0 allows authenticated attackers to execute arbitrary web scripts or HTML via a crafted payload entered into the "New" parameter.

    Published Updated
  4. CVE-2020-36395

    Medium · CVSS 5.4EPSS 0.51%Fix available

    CVE-2020-36395

    A stored cross site scripting (XSS) vulnerability in the /admin/user/team component of LavaLite 5.8.0 allows authenticated attackers to execute arbitrary web scripts or HTML via a crafted payload entered into the "New" parameter.

    • Update to 5.8.0
    Published Updated
  5. CVE-2017-1000467

    Medium · CVSS 5.4EPSS 0.73%No fix published

    CVE-2017-1000467

    LavaLite version 5.2.4 is vulnerable to stored cross-site scripting vulnerability, within the blog creation page, which can result in disruption of service and execution of javascript code.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →