p PatchFirst

PatchFirst · Latest vulnerabilities

lomkit/laravel-rest-api vulnerabilities

Vulnerabilities published for lomkit/laravel-rest-api in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2025-48490

    Medium · CVSS 6.6EPSS 0.64%Fix available

    Laravel Rest Api has a Search Validation Bypass

    Laravel Rest Api is an API generator. Prior to version 2.13.0, a validation bypass vulnerability was discovered where multiple validations defined for the same attribute could be silently overridden. Due to how the framework merged validation rules across multiple contexts (such as index, store, and update actions), malicious actors could exploit this behavior by crafting requests that bypass expected validation rules, potentially injecting unexpected or dangerous parameters into the application. This could lead to unauthorized data being accepted or processed by the API, depending on the context in which the validation was bypassed. This iss

    • Update to 2.13.0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →