p PatchFirst

PatchFirst · Latest vulnerabilities

magento/magento1ce vulnerabilities

Vulnerabilities published for magento/magento1ce in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2019-7938

    Medium · CVSS 4.8EPSS 0.56%Fix available

    CVE-2019-7938

    A stored cross-site scripting vulnerability exists in the admin panel of Magento Open Source prior to 1.9.4.2, and Magento Commerce prior to 1.14.4.2, Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2. This could be exploited by an authenticated user with privileges to modify catalog price rules to inject malicious javascript.

    • Update to 1.9.4.2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →