Improper Privilege Management in microweber/microweber
Improper Privilege Management in GitHub repository microweber/microweber prior to 1.3.4.
- Update to 1.3.4
PatchFirst · Latest vulnerabilities
Known vulnerabilities affecting microweber/microweber 1.3.2: 26. Compare the fixes below with your installed release.
Vulnerabilities: 26
Improper Privilege Management in GitHub repository microweber/microweber prior to 1.3.4.
Exposure of Private Personal Information to an Unauthorized Actor in GitHub repository microweber/microweber prior to 1.3.4.
Cross-site Scripting (XSS) - Generic in GitHub repository microweber/microweber prior to 1.3.3.
Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 1.3.3.
Command Injection in GitHub repository microweber/microweber prior to 1.3.3.
Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 1.3.3.
Check your installed stack and versions against the current vulnerability feeds.