p PatchFirst

PatchFirst · Latest vulnerabilities

symfony/phpunit-bridge vulnerabilities

Vulnerabilities published for symfony/phpunit-bridge in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 1

  1. CVE-2019-10912

    High · CVSS 7.1EPSS 2.26%Fix available

    CVE-2019-10912

    In Symfony before 2.8.50, 3.x before 3.4.26, 4.x before 4.1.12, and 4.2.x before 4.2.7, it is possible to cache objects that may contain bad user input. On serialization or unserialization, this could result in the deletion of files that the current user has access to. This is related to symfony/cache and symfony/phpunit-bridge.

    • Update to 2.8.50
    • Update to 3.4.26
    • Update to 4.1.12
    • Update to 4.2.7
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →