p PatchFirst

PatchFirst · Latest vulnerabilities

symfony/proxy-manager-bridge vulnerabilities

Vulnerabilities published for symfony/proxy-manager-bridge in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2019-10910

    Critical · CVSS 9.8EPSS 6.02%Fix available

    CVE-2019-10910

    In Symfony before 2.7.51, 2.8.x before 2.8.50, 3.x before 3.4.26, 4.x before 4.1.12, and 4.2.x before 4.2.7, when service ids allow user input, this could allow for SQL Injection and remote code execution. This is related to symfony/dependency-injection.

    • Update to 2.7.51
    • Update to 2.8.50
    • Update to 3.4.26
    • Update to 4.1.12
    • Update to 4.2.7
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →