p PatchFirst

PatchFirst · Latest vulnerabilities

typo3/cms 11.1.1: known vulnerabilities · Page 2

Known vulnerabilities affecting typo3/cms 11.1.1: 24. Compare the fixes below with your installed release.

Filter vulnerabilities
Clear filters

Vulnerabilities: 24

  1. CVE-2021-32669

    Medium · CVSS 6.4EPSS 0.6%Fix available

    Cross-Site Scripting in Backend Grid View

    TYPO3 is an open source PHP based web content management system. Versions 9.0.0 through 9.5.28, 10.0.0 through 10.4.17, and 11.0.0 through 11.3.0 have a cross-site scripting vulnerability. When settings for _backend layouts_ are not properly encoded, the corresponding grid view is vulnerable to persistent cross-site scripting. A valid backend user account is needed to exploit this vulnerability. TYPO3 versions 9.5.29, 10.4.18, 11.3.1 contain a patch for this vulnerability.

    • Update to 11.3.1
    Published Updated
  2. CVE-2021-32668

    Medium · CVSS 6.4EPSS 0.6%Fix available

    Cross-Site Scripting in Query Generator & Query View

    TYPO3 is an open source PHP based web content management system. Versions 9.0.0 through 9.5.28, 10.0.0 through 10.4.17, and 11.0.0 through 11.3.0 have a cross-site scripting vulnerability. When error messages are not properly encoded, the components _QueryGenerator_ and _QueryView_ are vulnerable to both reflected and persistent cross-site scripting. A valid backend user account having administrator privileges is needed to exploit this vulnerability. TYPO3 versions 9.5.29, 10.4.18, 11.3.1 contain a patch for this issue.

    • Update to 11.3.1
    Published Updated
  3. CVE-2021-32667

    Medium · CVSS 6.4EPSS 0.6%Fix available

    Cross-Site Scripting in Page Preview

    TYPO3 is an open source PHP based web content management system. Versions 9.0.0 through 9.5.28, 10.0.0 through 10.4.17, and 11.0.0 through 11.3.0 have a cross-site scripting vulnerability. When _Page TSconfig_ settings are not properly encoded, corresponding page preview module (_Web>View_) is vulnerable to persistent cross-site scripting. A valid backend user account is needed to exploit this vulnerability. TYPO3 versions 9.5.29, 10.4.18, 11.3.1 contain a patch for this issue.

    • Update to 11.3.1
    Published Updated
  4. CVE-2009-0816

    Not ratedEPSS 1.06%No fix published

    CVE-2009-0816

    Multiple cross-site scripting (XSS) vulnerabilities in the backend user interface in TYPO3 3.3.x through 3.8.x, 4.0 before 4.0.12, 4.1 before 4.1.10, 4.2 before 4.2.6, and 4.3alpha1 allow remote attackers to inject arbitrary web script or HTML via unspecified fields.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →