p PatchFirst

PatchFirst · Latest vulnerabilities

ajenti-panel vulnerabilities

Vulnerabilities published for ajenti-panel in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 6

  1. CVE-2026-35175

    High · CVSS 7.2EPSS 0.27%Fix available

    Ajenti has an authorization bypass during custom package installation

    Ajenti is a Linux and BSD modular server admin panel. Prior to 2.2.15, an authenticated user (using the auth_users plugin authentication method) could install a custom package even if this user is not superuser. This vulnerability is fixed in 2.2.15.

    • Update to 2.2.15
    Published Updated
  2. CVE-2018-1000126

    Not ratedEPSS 1.56%No fix published

    CVE-2018-1000126

    Ajenti version 2 contains an Information Disclosure vulnerability in Line 176 of the code source that can result in user and system enumeration as well as data from the /etc/ajenti/config.yml file. This attack appears to be exploitable via network connectivity to the web application.

    Published Updated
  3. CVE-2018-1000083

    Not ratedEPSS 1.55%No fix published

    CVE-2018-1000083

    Ajenti version version 2 contains a Improper Error Handling vulnerability in Login JSON request that can result in The requisition leaks a path of the server. This attack appear to be exploitable via By sending a malformed JSON, the tool responds with a traceback error that leaks a path of the server.

    Published Updated
  4. CVE-2018-1000082

    Not ratedEPSS 1.28%No fix published

    CVE-2018-1000082

    Ajenti version version 2 contains a Cross ite Request Forgery (CSRF) vulnerability in the command execution panel of the tool used to manage the server. that can result in Code execution on the server . This attack appear to be exploitable via Being a CSRF, victim interaction is needed, when the victim access the infected trigger of the CSRF any code that match the victim privledges on the server can be executed..

    Published Updated
  5. CVE-2018-1000081

    Not ratedEPSS 1.12%No fix published

    CVE-2018-1000081

    Ajenti version version 2 contains a Input Validation vulnerability in ID string on Get-values POST request that can result in Server Crashing. This attack appear to be exploitable via An attacker can freeze te server by sending a giant string to the ID parameter ..

    Published Updated
  6. CVE-2018-1000080

    Not ratedEPSS 0.84%No fix published

    CVE-2018-1000080

    Ajenti version version 2 contains a Insecure Permissions vulnerability in Plugins download that can result in The download of any plugins as being a normal user. This attack appear to be exploitable via By knowing how the requisition is made, and sending it as a normal user, the server, in response, downloads the plugin.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →