p PatchFirst

PatchFirst · Latest vulnerabilities

multicast vulnerabilities

Vulnerabilities published for multicast in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. GHSA-94v7-wxj6-r2q5

    Medium · CVSS 5.9Fix available

    multicast in source builds from vulnerable setuptools dependency

    ### Impact * Some source-builds may be impacted by a CWE-1395 (eg. vulnerable `setuptools` dependency). * Multicast prior to v2.0.9a3 on systems with minimal dependancies installed may use `setuptools <78.1.1` and thus rely on a compromised dependency. In some cases there is a chance that source-builds would fail due to an exploit of the closely related CVE-2025-47273, or become arbitrarily modified. ### Patches * Pre-release version v2.0.9a0 and later resolve the issue by bumping requirements to `setuptools>=80.4` * Pre-release version v2.0.9a3 and later are recommended for improved stability over v2.0.9a0 ### Workarounds * Furthe

    • Update to 2.0.9a0
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →