CVE-2019-8331
In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute.
- Update to 5.3.0
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for twitter-bootstrap-rails in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerability: 1
In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute.
Check your installed stack and versions against the current vulnerability feeds.