p PatchFirst

PatchFirst · Latest vulnerabilities

chromium-browser vulnerabilities · Page 17

Vulnerabilities published for chromium-browser in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 657

  1. CVE-2016-1694

    Medium · CVSS 5.3EPSS 1%Fix available

    CVE-2016-1694

    browser/browsing_data/browsing_data_remover.cc in Google Chrome before 51.0.2704.63 deletes HPKP pins during cache clearing, which makes it easier for remote attackers to spoof web sites via a valid certificate from an arbitrary recognized Certification Authority.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  2. CVE-2016-1693

    Medium · CVSS 5.3EPSS 1.16%Fix available

    CVE-2016-1693

    browser/safe_browsing/srt_field_trial_win.cc in Google Chrome before 51.0.2704.63 does not use the HTTPS service on dl.google.com to obtain the Software Removal Tool, which allows remote attackers to spoof the chrome_cleanup_tool.exe (aka CCT) file via a man-in-the-middle attack on an HTTP session.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  3. CVE-2016-1692

    Medium · CVSS 5.3EPSS 1.13%Fix available

    CVE-2016-1692

    WebKit/Source/core/css/StyleSheetContents.cpp in Blink, as used in Google Chrome before 51.0.2704.63, permits cross-origin loading of CSS stylesheets by a ServiceWorker even when the stylesheet download has an incorrect MIME type, which allows remote attackers to bypass the Same Origin Policy via a crafted web site.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  4. CVE-2016-1691

    High · CVSS 7.5EPSS 1.44%Fix available

    CVE-2016-1691

    Skia, as used in Google Chrome before 51.0.2704.63, mishandles coincidence runs, which allows remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via crafted curves, related to SkOpCoincidence.cpp and SkPathOpsCommon.cpp.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  5. CVE-2016-1690

    High · CVSS 7.5EPSS 1.04%Fix available

    CVE-2016-1690

    The Autofill implementation in Google Chrome before 51.0.2704.63 mishandles the interaction between field updates and JavaScript code that triggers a frame deletion, which allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted web site, a different vulnerability than CVE-2016-1701.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  6. CVE-2016-1688

    Medium · CVSS 6.5EPSS 2.11%Fix available

    CVE-2016-1688

    The regexp (aka regular expression) implementation in Google V8 before 5.0.71.40, as used in Google Chrome before 51.0.2704.63, mishandles external string sizes, which allows remote attackers to cause a denial of service (out-of-bounds read) via crafted JavaScript code.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  7. CVE-2016-1686

    Medium · CVSS 6.5EPSS 1.28%Fix available

    CVE-2016-1686

    The CPDF_DIBSource::CreateDecoder function in core/fpdfapi/fpdf_render/fpdf_render_loadimage.cpp in PDFium, as used in Google Chrome before 51.0.2704.63, mishandles decoder-initialization failure, which allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  8. CVE-2016-1684

    High · CVSS 7.5EPSS 1.84%Fix available

    CVE-2016-1684

    numbers.c in libxslt before 1.1.29, as used in Google Chrome before 51.0.2704.63, mishandles the i format token for xsl:number data, which allows remote attackers to cause a denial of service (integer overflow or resource consumption) or possibly have unspecified other impact via a crafted document.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  9. CVE-2016-1683

    High · CVSS 7.5EPSS 2.14%Fix available

    CVE-2016-1683

    numbers.c in libxslt before 1.1.29, as used in Google Chrome before 51.0.2704.63, mishandles namespace nodes, which allows remote attackers to cause a denial of service (out-of-bounds heap memory access) or possibly have unspecified other impact via a crafted document.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  10. CVE-2016-1682

    Medium · CVSS 6.1EPSS 1.11%Fix available

    CVE-2016-1682

    The ServiceWorkerContainer::registerServiceWorkerImpl function in WebKit/Source/modules/serviceworkers/ServiceWorkerContainer.cpp in Blink, as used in Google Chrome before 51.0.2704.63, allows remote attackers to bypass the Content Security Policy (CSP) protection mechanism via a ServiceWorker registration.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  11. CVE-2016-1681

    High · CVSS 8.8EPSS 1.53%Fix available

    CVE-2016-1681

    Heap-based buffer overflow in the opj_j2k_read_SPCod_SPCoc function in j2k.c in OpenJPEG, as used in PDFium in Google Chrome before 51.0.2704.63, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  12. CVE-2016-1680

    High · CVSS 8.8EPSS 1.27%Fix available

    CVE-2016-1680

    Use-after-free vulnerability in ports/SkFontHost_FreeType.cpp in Skia, as used in Google Chrome before 51.0.2704.63, allows remote attackers to cause a denial of service (heap memory corruption) or possibly have unspecified other impact via unknown vectors.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  13. CVE-2016-1679

    High · CVSS 8.8EPSS 1.32%Fix available

    CVE-2016-1679

    The ToV8Value function in content/child/v8_value_converter_impl.cc in the V8 bindings in Google Chrome before 51.0.2704.63 does not properly restrict use of getters and setters, which allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated
  14. CVE-2016-1678

    High · CVSS 8.8EPSS 1.65%Fix available

    CVE-2016-1678

    objects.cc in Google V8 before 5.0.71.32, as used in Google Chrome before 51.0.2704.63, does not properly restrict lazy deoptimization, which allows remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 51.0.2704.79-0ubuntu0.14.04.1.1121
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →