p PatchFirst

PatchFirst · Latest vulnerabilities

chromium-browser vulnerabilities · Page 21

Vulnerabilities published for chromium-browser in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 657

  1. CVE-2016-1619

    High · CVSS 7.6EPSS 1.11%Fix available

    CVE-2016-1619

    Multiple integer overflows in the (1) sycc422_to_rgb and (2) sycc444_to_rgb functions in fxcodec/codec/fx_codec_jpx_opj.cpp in PDFium, as used in Google Chrome before 48.0.2564.82, allow remote attackers to cause a denial of service (out-of-bounds read) or possibly have unspecified other impact via a crafted PDF document.

    • Update to 48.0.2564.82-0ubuntu0.14.04.1.1108
    Published Updated
  2. CVE-2016-1618

    Medium · CVSS 6.5EPSS 1.34%Fix available

    CVE-2016-1618

    Blink, as used in Google Chrome before 48.0.2564.82, does not ensure that a proper cryptographicallyRandomValues random number generator is used, which makes it easier for remote attackers to defeat cryptographic protection mechanisms via unspecified vectors.

    • Update to 48.0.2564.82-0ubuntu0.14.04.1.1108
    Published Updated
  3. CVE-2016-1617

    Medium · CVSS 4.3EPSS 1.27%Fix available

    CVE-2016-1617

    The CSPSource::schemeMatches function in WebKit/Source/core/frame/csp/CSPSource.cpp in the Content Security Policy (CSP) implementation in Blink, as used in Google Chrome before 48.0.2564.82, does not apply http policies to https URLs and does not apply ws policies to wss URLs, which makes it easier for remote attackers to determine whether a specific HSTS web site has been visited by reading a CSP report.

    • Update to 48.0.2564.82-0ubuntu0.14.04.1.1108
    Published Updated
  4. CVE-2016-1614

    Medium · CVSS 4.3EPSS 1.02%Fix available

    CVE-2016-1614

    The UnacceleratedImageBufferSurface class in WebKit/Source/platform/graphics/UnacceleratedImageBufferSurface.cpp in Blink, as used in Google Chrome before 48.0.2564.82, mishandles the initialization mode, which allows remote attackers to obtain sensitive information from process memory via a crafted web site.

    • Update to 48.0.2564.82-0ubuntu0.14.04.1.1108
    Published Updated
  5. CVE-2016-1613

    High · CVSS 7.6EPSS 1.09%Fix available

    CVE-2016-1613

    Multiple use-after-free vulnerabilities in the formfiller implementation in PDFium, as used in Google Chrome before 48.0.2564.82, allow remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PDF document, related to improper tracking of the destruction of (1) IPWL_FocusHandler and (2) IPWL_Provider objects.

    • Update to 48.0.2564.82-0ubuntu0.14.04.1.1108
    Published Updated
  6. CVE-2016-1612

    High · CVSS 7.6EPSS 1.13%Fix available

    CVE-2016-1612

    The LoadIC::UpdateCaches function in ic/ic.cc in Google V8, as used in Google Chrome before 48.0.2564.82, does not ensure receiver compatibility before performing a cast of an unspecified variable, which allows remote attackers to cause a denial of service or possibly have unknown other impact via crafted JavaScript code.

    • Update to 48.0.2564.82-0ubuntu0.14.04.1.1108
    Published Updated
  7. CVE-2015-8664

    High · CVSS 8.8EPSS 5.23%Public exploitFix available

    CVE-2015-8664

    Integer overflow in the WebCursor::Deserialize function in content/common/cursors/webcursor.cc in Google Chrome before 47.0.2526.106 allows remote attackers to cause a denial of service or possibly have unspecified other impact via an RGBA pixel array with crafted dimensions, a different vulnerability than CVE-2015-6792.

    • Update to 47.0.2526.106-0ubuntu0.14.04.1.1107
    Published Updated
  8. CVE-2015-6792

    Critical · CVSS 9.8EPSS 3.96%Fix available

    CVE-2015-6792

    The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, related to midi_manager.cc, midi_manager_alsa.cc, and midi_manager_mac.cc, a different vulnerability than CVE-2015-8664.

    • Update to 47.0.2526.106-0ubuntu0.14.04.1.1107
    Published Updated
  9. CVE-2015-6790

    Not ratedEPSS 1.36%Fix available

    CVE-2015-6790

    The WebPageSerializerImpl::openTagToString function in WebKit/Source/web/WebPageSerializerImpl.cpp in the page serializer in Google Chrome before 47.0.2526.80 does not properly use HTML entities, which might allow remote attackers to inject arbitrary web script or HTML via a crafted document, as demonstrated by a double-quote character inside a single-quoted string.

    • Update to 47.0.2526.106-0ubuntu0.14.04.1.1107
    Published Updated
  10. CVE-2015-6789

    Not ratedEPSS 1.71%Fix available

    CVE-2015-6789

    Race condition in the MutationObserver implementation in Blink, as used in Google Chrome before 47.0.2526.80, allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact by leveraging unanticipated object deletion.

    • Update to 47.0.2526.106-0ubuntu0.14.04.1.1107
    Published Updated
  11. CVE-2015-6788

    Not ratedEPSS 3.06%Fix available

    CVE-2015-6788

    The ObjectBackedNativeHandler class in extensions/renderer/object_backed_native_handler.cc in the extensions subsystem in Google Chrome before 47.0.2526.80 improperly implements handler functions, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that leverage "type confusion."

    • Update to 47.0.2526.106-0ubuntu0.14.04.1.1107
    Published Updated
  12. CVE-2015-8480

    Not ratedEPSS 1.35%Fix available

    CVE-2015-8480

    The VideoFramePool::PoolImpl::CreateFrame function in media/base/video_frame_pool.cc in Google Chrome before 47.0.2526.73 does not initialize memory for a video-frame data structure, which might allow remote attackers to cause a denial of service (out-of-bounds memory access) or possibly have unspecified other impact by leveraging improper interaction with the vp3_h_loop_filter_c function in libavcodec/vp3dsp.c in FFmpeg.

    • Update to 47.0.2526.73-0ubuntu0.14.04.1.1106
    Published Updated
  13. CVE-2015-8479

    Not ratedEPSS 0.63%Fix available

    CVE-2015-8479

    Use-after-free vulnerability in the AudioOutputDevice::OnDeviceAuthorized function in media/audio/audio_output_device.cc in Google Chrome before 47.0.2526.73 allows attackers to cause a denial of service (heap memory corruption) or possibly have unspecified other impact by triggering access to an unauthorized audio output device.

    • Update to 47.0.2526.73-0ubuntu0.14.04.1.1106
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →