p PatchFirst

PatchFirst · Latest vulnerabilities

expat vulnerabilities

Vulnerabilities published for expat in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 5

  1. CVE-2016-5300

    High · CVSS 7.5EPSS 6.54%Fix available

    CVE-2016-5300

    The XML parser in Expat does not use sufficient entropy for hash initialization, which allows context-dependent attackers to cause a denial of service (CPU consumption) via crafted identifiers in an XML document. NOTE: this vulnerability exists because of an incomplete fix for CVE-2012-0876.

    • Update to 2.1.0-4ubuntu1.3
    Published Updated
  2. CVE-2015-1283

    Not ratedEPSS 18.44%Fix available

    CVE-2015-1283

    Multiple integer overflows in the XML_GetBuffer function in Expat through 2.1.0, as used in Google Chrome before 44.0.2403.89 and other products, allow remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via crafted XML data, a related issue to CVE-2015-2716.

    • Update to 2.1.0-4ubuntu1.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →