p PatchFirst

PatchFirst · Latest vulnerabilities

gnutls28 vulnerabilities

Vulnerabilities published for gnutls28 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerability: 1

  1. CVE-2014-3466

    Not ratedEPSS 11.22%Fix available

    CVE-2014-3466

    Buffer overflow in the read_server_hello function in lib/gnutls_handshake.c in GnuTLS before 3.1.25, 3.2.x before 3.2.15, and 3.3.x before 3.3.4 allows remote servers to cause a denial of service (memory corruption) or possibly execute arbitrary code via a long session id in a ServerHello message.

    • Update to 3.2.11-2ubuntu1.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →